Package: kdepim-runtime / 4:18.08.3-4

Metadata

Package Version Patches format
kdepim-runtime 4:18.08.3-4 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
make_GAPI_optional.patch | (download)

CMakeLists.txt | 2 1 + 1 - 0 !
resources/CMakeLists.txt | 4 3 + 1 - 0 !
resources/imap/CMakeLists.txt | 23 19 + 4 - 0 !
3 files changed, 23 insertions(+), 6 deletions(-)

 make gapi optional
 GAPI is only needed for the google resource. If GAPI is not available simply skip
 building this resource.
make_qtwebengine_optional.patch | (download)

CMakeLists.txt | 3 2 + 1 - 0 !
resources/CMakeLists.txt | 8 6 + 2 - 0 !
2 files changed, 8 insertions(+), 3 deletions(-)

 make qtwebengine optional
 Most resources do not depdend on QtWebEngine, so let's enable kdepim-runtime for
 all other archs, too.