Package: kryo-serializers / 0.22-3

Metadata

Package Version Patches format
kryo-serializers 0.22-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01 add minlog dependency.patch | (download)

pom.xml | 4 0 + 4 - 0 !
1 file changed, 4 deletions(-)

 keep the dependency on linlog since the shaded version of kryo
 isn't in Debian and doesn't provide this dependency. This patch can be removed
 after upgrading kryo-serializers to the version 0.25 or later.
02 disable wicket support.patch | (download)

pom.xml | 6 6 + 0 - 0 !
1 file changed, 6 insertions(+)

 disable the wicket support since this library isn't available in debian