Package: libcache-memcached-libmemcached-perl / 0.04001-2

spelling.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
Description: Fix spellings
Bug: https://rt.cpan.org/Public/Bug/Display.html?id=119234
Author: Christopher Hoskin <mans0954@debian.org>
Last-Update: 2018-02-17
--- a/lib/Cache/Memcached/libmemcached.pm
+++ b/lib/Cache/Memcached/libmemcached.pm
@@ -455,7 +455,7 @@
 
 =head1 Cache::Memcached COMPATIBLE METHODS
 
-Except for the minor incompatiblities, below methods are compatible with
+Except for the minor incompatibilities, below methods are compatible with
 Cache::Memcached.
 
 =head2 new
@@ -707,7 +707,7 @@
 
 =head1 UTILITY METHODS
 
-WARNING: Please do not consider the existance for these methods to be final.
+WARNING: Please do not consider the existence for these methods to be final.
 They may be renamed or may entirely disappear from future releases.
 
 =head2 get_compress_threshold