Package: libcgi-expand-perl / 2.05-4

Metadata

Package Version Patches format
libcgi-expand-perl 2.05-4 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0001 Disable warning about CGI param called in list conte.patch | (download)

Expand.pm | 2 2 + 0 - 0 !
1 file changed, 2 insertions(+)

 [patch] disable warning about cgi::param called in list context

The code explicitly handles param() returning multiple values,
disarming the parameter injection vulnerability.

Bug-Debian: https://bugs.debian.org/791439