Package: libconcurrentlinkedhashmap-java / 1.1~jdk5-1

Metadata

Package Version Patches format
libconcurrentlinkedhashmap-java 1.1~jdk5-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01_unittests.diff | (download)

pom.xml | 1 0 + 1 - 0 !
1 file changed, 1 deletion(-)

 disable unit tests
 Unfortunately, not all the dependencies needed to run the unit tests for
 libconcurrentlinkedhashmap-java are available in Debian, so it is necessary
 to disable them in order to build the package.