Package: libdate-manip-perl / 6.85-1

Metadata

Package Version Patches format
libdate-manip-perl 6.85-1 3.0 (quilt)

This package has no patches.