Package: libdbix-class-helpers-perl / 2.023007-1

Metadata

Package Version Patches format
libdbix-class-helpers-perl 2.023007-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0001 Fix a strictness error in a deprecated module.patch | (download)

lib/DBIx/Class/Helper/ResultSet/VirtualView.pm | 1 1 + 0 - 0 !
1 file changed, 1 insertion(+)

 [patch] fix a strictness error in a deprecated module

The deprecation messages refer to $VERSION, which isn't
declared despite 'use strict'. This causes a compile
time error.