Package: libfsoframework / 0.12.0-5

add-missing-gmodule-dependency.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
Description: add gmodule-2.0 dependency
 This is needed to fix a missing linker call in the
 fso libraries.
Author: Sebastian Reichel <sre@ring0.de>

--- a/configure.ac
+++ b/configure.ac
@@ -87,6 +87,7 @@
   gobject-2.0 >= $GLIB_REQUIRED
   gio-2.0 >= $GLIB_REQUIRED
   gthread-2.0 >= $GLIB_REQUIRED
+  gmodule-2.0 >= $GLIB_REQUIRED
   gee-1.0 >= $GEE_REQUIRED)
 AC_SUBST(GLIB_CFLAGS)
 AC_SUBST(GLIB_LIBS)