Package: libfsoframework / 0.12.0-5

fix-fsotest.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
Description: fsotest fails to build 
 Method fail() is already defined in glib-2.0.vapi. This patch removes
 glib-2.0-ext from Makefile.am
Author: Rico Rommel <rico@bierrommel.de>

--- a/fsotest/Makefile.am
+++ b/fsotest/Makefile.am
@@ -19,7 +19,6 @@
 	--basedir $(top_srcdir) \
 	--vapidir $(top_srcdir)/vapi \
 	--pkg glib-2.0 \
-	--pkg glib-2.0-ext \
 	--pkg gio-2.0 \
 	--pkg gee-1.0 \
 	--pkg config \