Package: libgee-0.8 / 0.16.1-1+deb8u1

Metadata

Package Version Patches format
libgee-0.8 0.16.1-1+deb8u1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
Fix default value of enable consistency check fixes .patch | (download)

configure.ac | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 fix default value of --enable-consistency-check, fixes bug #746077

The intent here was that --enable-consistency-check would default
to disabled (because it's a very expensive debug option and would
make a lot of applications unusably slow), but a copy paste
mistake ended up disabling internal asserts instead.

Add missing geeutils.vapi.patch | (download)

utils/geeutils.vapi | 20 20 + 0 - 0 !
1 file changed, 20 insertions(+)

 add missing geeutils.vapi

This file is missing in the tarball but is required if we want to
rebuild the C source files.

Bug: https://bugzilla.gnome.org/show_bug.cgi?id=749781