Package: libgkarrays / 2.1.0+dfsg-4

Metadata

Package Version Patches format
libgkarrays 2.1.0+dfsg-4 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
proper_soname.patch | (download)

src/Makefile.am | 2 1 + 1 - 0 !
src/libProgressBar-1.2.0/libProgressBar/Makefile.am | 2 1 + 1 - 0 !
2 files changed, 2 insertions(+), 2 deletions(-)

 droping -release from ldflags since otherwise a broken soname
 is created


fix_pkg config.patch | (download)

libGkArrays.pc.in | 4 2 + 2 - 0 !
src/libProgressBar-1.2.0/libProgressBar.pc.in | 2 1 + 1 - 0 !
2 files changed, 3 insertions(+), 3 deletions(-)

 library dir should not be used for includes
 neither is there any sensible reason to add version info here