Package: libgnome / 2.32.1-6

Metadata

Package Version Patches format
libgnome 2.32.1-6 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
02_path_max.patch | (download)

libgnome/gnome-program.c | 4 4 + 0 - 0 !
1 file changed, 4 insertions(+)

---
03_multiarch.patch | (download)

libgnome/gnome-program.c | 48 30 + 18 - 0 !
1 file changed, 30 insertions(+), 18 deletions(-)

---
04_disable_deprecated.patch | (download)

libgnome/Makefile.am | 1 0 + 1 - 0 !
1 file changed, 1 deletion(-)

 don't use g_disable_deprecated

Because really, no one cares about this code, we're not going to
stay on the GLib treadmill.

05_fix_invalid_utf8.patch | (download)

libgnome/gnome-config.h | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 gnome-config.h: fix invalid utf-8 in header

This breaks the new Python `glib-mkenums`.