Package: libgpg-error / 1.36-1

Metadata

Package Version Patches format
libgpg-error 1.36-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0001 Remove upstream git fanciness.patch | (download)

autogen.sh | 68 5 + 63 - 0 !
1 file changed, 5 insertions(+), 63 deletions(-)

 remove upstream git fanciness

Debian needs to be able to build libgpg-error while using git for
tracking the debian packaging itself.  Debian also wants to autoreconf
this stuff.  However, Debian does *not* need to conform exactly to
upstream's git configurations.

This avoids mistakes like accidentally identifying running code as a
beta.