Package: libjifty-dbi-perl / 0.74-1

Metadata

Package Version Patches format
libjifty-dbi-perl 0.74-1 3.0 (quilt)

This package has no patches.