Package: libmoo-perl / 2.004004-1

Metadata

Package Version Patches format
libmoo-perl 2.004004-1 3.0 (quilt)

This package has no patches.