Package: libopenmpt / 0.4.3-1

Metadata

Package Version Patches format
libopenmpt 0.4.3-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01_libmodplug_symver.patch | (download)

Makefile.am | 2 1 + 1 - 0 !
libmodplug/libmodplug.ver | 8 8 + 0 - 0 !
2 files changed, 9 insertions(+), 1 deletion(-)

 add symbol versions to the libmodplug compat library
 This should ensure there are no symbol collisions if both the original
 libmodplug and our libopenmpt-modplug libraries are loaded at the same time.