Package: libselinux / 3.1-3

Metadata

Package Version Patches format
libselinux 3.1-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
drop gettid.patch | (download)

src/procattr.c | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 do not use gettid() for bullseye and use syscall() instead
 This will downgrade the needed glibc version to 2.14 instead of 2.30 and avoid
 ordering issues during upgrades from Buster to Bullseye
 .
 This can be removed when Bullseye is released