Package: llvm-toolchain-5.0 / 1:5.0.1-2~bpo9+1

lldb-disable-swig-error.diff Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
Index: llvm-toolchain-snapshot_5.0~svn306792/lldb/scripts/lldb.swig
===================================================================
--- llvm-toolchain-snapshot_5.0~svn306792.orig/lldb/scripts/lldb.swig
+++ llvm-toolchain-snapshot_5.0~svn306792/lldb/scripts/lldb.swig
@@ -50,7 +50,7 @@ except ImportError:
 %enddef
 // These versions will not generate working python modules, so error out early.
 #if SWIG_VERSION >= 0x030009 && SWIG_VERSION < 0x030011
-#error Swig versions 3.0.9 and 3.0.10 are incompatible with lldb.
+#warning Swig versions 3.0.9 and 3.0.10 are incompatible with lldb.
 #endif
 
 // The name of the module to be created.