Package: longomatch / 0.16.8+git20110626-1

Metadata

Package Version Patches format
longomatch 0.16.8+git20110626-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0001 Fix CS1012 by using unicode escape sequences instead.patch | (download)

LongoMatch/gtk-gui/LongoMatch.Gui.Component.CategoryProperties.cs | 2 1 + 1 - 0 !
LongoMatch/gtk-gui/LongoMatch.Gui.Component.PlayerProperties.cs | 6 3 + 3 - 0 !
LongoMatch/gtk-gui/LongoMatch.Gui.Component.ProjectDetailsWidget.cs | 12 6 + 6 - 0 !
LongoMatch/gtk-gui/LongoMatch.Gui.Component.ProjectListWidget.cs | 2 1 + 1 - 0 !
LongoMatch/gtk-gui/LongoMatch.Gui.Component.TaggerWidget.cs | 2 1 + 1 - 0 !
LongoMatch/gtk-gui/LongoMatch.Gui.Dialog.EntryDialog.cs | 2 1 + 1 - 0 !
LongoMatch/gtk-gui/LongoMatch.Gui.Dialog.SnapshotsDialog.cs | 2 1 + 1 - 0 !
LongoMatch/gtk-gui/LongoMatch.Gui.Dialog.VideoEditionProperties.cs | 2 1 + 1 - 0 !
LongoMatch/gtk-gui/gui.stetic | 30 15 + 15 - 0 !
po/POTFILES.skip | 8 8 + 0 - 0 !
10 files changed, 38 insertions(+), 30 deletions(-)

 fix cs1012 by using unicode escape sequences instead of literals

https://bugzilla.gnome.org/show_bug.cgi?id=653434


0002 Allow manually set compiler to support 2.0 or 4.0.patch | (download)

configure.ac | 20 9 + 11 - 0 !
1 file changed, 9 insertions(+), 11 deletions(-)

 [patch 2/2] allow manually set compiler to support 2.0 or 4.0

Previously the 4.0 profile was forced when MCS was explicitly set.
Instead infer the profile to use from the system.

https://bugzilla.gnome.org/show_bug.cgi?id=653436