Package: lua-ldoc / 1.4.2-1

Metadata

Package Version Patches format
lua-ldoc 1.4.2-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0001 Fix the interpreter to lua5.1 since lua may be lua50.patch | (download)

ldoc.lua | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 fix the interpreter to lua5.1 (since lua may be lua50 too)