Package: magics++ / 4.5.3-1

rm-ksh.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
Author: Alastair McKinstry <mckinstry@debian.org>
Description: Remove ksh, as unsupported in Debian right now
Last-Updated: 2016-11-13
Forwarded: not-needed

Index: magics++-4.5.0/apps/MagMLInterpretor/magjson-script.in
===================================================================
--- magics++-4.5.0.orig/apps/MagMLInterpretor/magjson-script.in
+++ magics++-4.5.0/apps/MagMLInterpretor/magjson-script.in
@@ -1,4 +1,4 @@
-#!/bin/ksh
+#!/bin/sh
 #set -x
 
 # Platform dependent variables
Index: magics++-4.5.0/apps/MagMLInterpretor/magml-script.in
===================================================================
--- magics++-4.5.0.orig/apps/MagMLInterpretor/magml-script.in
+++ magics++-4.5.0/apps/MagMLInterpretor/magml-script.in
@@ -1,4 +1,4 @@
-#!/bin/ksh
+#!/bin/sh
 #set -x
 
 # Platform dependent variables
Index: magics++-4.5.0/apps/metgram/metgram-script.in
===================================================================
--- magics++-4.5.0.orig/apps/metgram/metgram-script.in
+++ magics++-4.5.0/apps/metgram/metgram-script.in
@@ -1,4 +1,4 @@
-#!/bin/ksh
+#!/bin/sh
 #set -x
 
 # Platform dependent variables