Package: magit / 2.10.0-2

Metadata

Package Version Patches format
magit 2.10.0-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0004 Do not require async.patch | (download)

lisp/magit-popup.el | 2 1 + 1 - 0 !
lisp/magit.el | 2 1 + 1 - 0 !
2 files changed, 2 insertions(+), 2 deletions(-)

 do not require async.

It is not needed for debian package.

0005 Remove dependency on dash elpa package.patch | (download)

lisp/git-commit.el | 2 1 + 1 - 0 !
lisp/magit-popup.el | 2 1 + 1 - 0 !
lisp/magit.el | 2 1 + 1 - 0 !
3 files changed, 3 insertions(+), 3 deletions(-)

 remove dependency on dash elpa package

Currently, in Debian dash-el is not plugged into the elpa package
system.

0003 Remove magit version.el from autogenerated files.patch | (download)

default.mk | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 remove magit-version.el from autogenerated files.

For Debian build, magit-version.el come from the .tar.gz, and is not a
autogenerated file. This causes problem with the clean target.