Package: magnum / 2.0.0-5~bpo8+1

temporarily-accept-docker-py-1.5.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
Description: Relax lower bound for docker-py version
Author: Thomas Goirand <zigo@debian.org>
Forwarded: no
Last-Update: 2016-03-22

--- magnum-2.0.0.orig/requirements.txt
+++ magnum-2.0.0/requirements.txt
@@ -14,7 +14,7 @@ WebOb>=1.2.3 # MIT
 alembic>=0.8.0 # MIT
 cliff!=1.16.0,!=1.17.0,>=1.15.0 # Apache-2.0
 decorator>=3.4.0 # BSD
-docker-py>=1.6.0 # Apache-2.0
+docker-py>=1.5.0 # Apache-2.0
 enum34;python_version=='2.7' or python_version=='2.6' or python_version=='3.3' # BSD
 eventlet!=0.18.3,>=0.18.2 # MIT
 greenlet>=0.3.2 # MIT