Package: maven-dependency-plugin / 3.1.1-1

Metadata

Package Version Patches format
maven-dependency-plugin 3.1.1-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
05 aether compatibility.patch | (download)

src/test/java/org/apache/maven/plugins/dependency/TestGetMojo.java | 11 7 + 4 - 0 !
src/test/java/org/apache/maven/plugins/dependency/fromConfiguration/TestCopyMojo.java | 6 3 + 3 - 0 !
src/test/java/org/apache/maven/plugins/dependency/fromConfiguration/TestIncludeExcludeUnpackMojo.java | 6 3 + 3 - 0 !
src/test/java/org/apache/maven/plugins/dependency/fromConfiguration/TestUnpackMojo.java | 6 3 + 3 - 0 !
src/test/java/org/apache/maven/plugins/dependency/fromDependencies/TestBuildClasspathMojo.java | 6 3 + 3 - 0 !
src/test/java/org/apache/maven/plugins/dependency/fromDependencies/TestCopyDependenciesMojo.java | 6 3 + 3 - 0 !
src/test/java/org/apache/maven/plugins/dependency/fromDependencies/TestCopyDependenciesMojo2.java | 6 3 + 3 - 0 !
src/test/java/org/apache/maven/plugins/dependency/fromDependencies/TestUnpackDependenciesMojo.java | 6 3 + 3 - 0 !
src/test/java/org/apache/maven/plugins/dependency/utils/translators/TestClassifierTypeTranslator.java | 6 3 + 3 - 0 !
9 files changed, 31 insertions(+), 28 deletions(-)

 fixes the compatibility with the version of aether used by maven