Package: maven-replacer-plugin / 1.5.3-3

Metadata

Package Version Patches format
maven-replacer-plugin 1.5.3-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01 hamcrest compatibility.patch | (download)

src/test/java/com/google/code/maven_replacer_plugin/file/FileUtilsTest.java | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 fixes the compatibility with the version of hamcrest in debian
02 mockito compatibility.patch | (download)

src/test/java/com/google/code/maven_replacer_plugin/ReplacerMojoTest.java | 5 3 + 2 - 0 !
1 file changed, 3 insertions(+), 2 deletions(-)

 fixes the compatibility with the version of mockito in debian