Package: maven-shared-utils / 3.3.0-1

Metadata

Package Version Patches format
maven-shared-utils 3.3.0-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01 backward compatibility.patch | (download)

src/main/java/org/apache/maven/shared/utils/logging/AnsiMessageBuilder.java | 21 21 + 0 - 0 !
src/main/java/org/apache/maven/shared/utils/logging/MessageBuilder.java | 21 21 + 0 - 0 !
src/main/java/org/apache/maven/shared/utils/logging/PlainMessageBuilder.java | 18 18 + 0 - 0 !
3 files changed, 60 insertions(+)

 restores the backward compatibility with maven-shared-utils 3.1
 This patch is required to build Maven 3.5.3 with Maven 3.5.2. It can be dropped
 once maven/3.5.3-1 is uploaded.