Package: mkgmap / 0.0.0+svn4600-1

Metadata

Package Version Patches format
mkgmap 0.0.0+svn4600-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
build_xml.patch | (download)

build.xml | 6 4 + 2 - 0 !
1 file changed, 4 insertions(+), 2 deletions(-)

 leave out ivy dependency checker
 Attention: This patch is most probably not yet finished.
 I went until the point when I noticed that mkgmap needs a
 not yet packaged dependency
   http://fastutil.di.unimi.it/
 The packaging of this predependency is finished and was ITPed (#711212)
 When installing libfastutil-java the build as way less error messages.
 It seems the remaining precondition would be at
   https://github.com/osmandapp/OsmAnd-tools/blob/master/OsmAndMapCreator/src/crosby/binary/Osmformat.java
 I need to check this out