Package: nagvis / 1:1.9.25-2

jquery_path.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
Description: Remove version from jquery.min.js filename
 So we can use a symlink to libjs-jquery
Author: Markus Frosch <lazyfrosch@debian.org>
Last-Update: 2019-01-25
---
This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
--- a/share/userfiles/templates/on-demand-filter.header.html
+++ b/share/userfiles/templates/on-demand-filter.header.html
@@ -1,5 +1,5 @@
 <script type="text/javascript" src="{$pathTemplates}default.header.js"></script>
-<script type="text/javascript" src="{$pathTemplates}jquery-3.2.1.min.js"></script>
+<script type="text/javascript" src="{$pathTemplates}jquery.min.js"></script>
 <script type="text/javascript" src="{$pathTemplates}select2.min.js"></script>
 <link href="{$pathTemplates}select2.min.css" rel="stylesheet" />
 <script type="text/javascript">