Package: ngs-sdk / 1.3.0-2

Metadata

Package Version Patches format
ngs-sdk 1.3.0-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
fix_jni.patch | (download)

ngs-sdk/language/java/jni.h | 2 1 + 1 - 0 !
ngs-sdk/language/java/jni_ErrorMsg.hpp | 2 1 + 1 - 0 !
ngs-sdk/language/java/jni_String.hpp | 2 1 + 1 - 0 !
3 files changed, 3 insertions(+), 3 deletions(-)

 software embeds some jni code, use code from debian
do_not_exclude_certain_architectures_explicitly.patch | (download)

ngs-bam/setup/konfigure.perl | 3 1 + 2 - 0 !
ngs-java/setup/konfigure.perl | 3 1 + 2 - 0 !
ngs-python/setup/konfigure.perl | 3 1 + 2 - 0 !
ngs-sdk/setup/konfigure.perl | 3 1 + 2 - 0 !
4 files changed, 4 insertions(+), 8 deletions(-)

 turn architecture checking for non-intel architectures from error into
  warning that does not cause a failure
Bug-Debian: https://bugs.debian.org/813559