Package: node-colormin / 1.1.2-4

use-babel7.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
@babel/preset-env is recommended default preset in Babel 7

--- a/.babelrc
+++ b/.babelrc
@@ -1,4 +1,4 @@
 {
-  "presets": ["es2015-loose", "stage-0"],
+  "presets": ["@babel/env"],
   "plugins": ["add-module-exports"]
 }