Package: node-eslint-utils / 2.1.0-3

Metadata

Package Version Patches format
node-eslint-utils 2.1.0-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
2001_privacy.patch | (download)

README.md | 6 0 + 6 - 0 !
1 file changed, 6 deletions(-)

 avoid privacy breach in documentation
2002_use_older_mysticatea.patch | (download)

.eslintrc.yml | 18 8 + 10 - 0 !
package.json | 2 1 + 1 - 0 !
2 files changed, 9 insertions(+), 11 deletions(-)

 use older version of nodejs module @mysticatea/eslint-plugin
 This patch partly reverts upstream git commit 41ff95e.
 .
 Also, bump minimal supported Nodejs release, to match code.