Package: node-leveldown / 1.0.0+dfsg-1

Metadata

Package Version Patches format
node-leveldown 1.0.0+dfsg-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
use system libs.patch | (download)

binding.gyp | 8 3 + 5 - 0 !
1 file changed, 3 insertions(+), 5 deletions(-)

 build against system libraries
 The default behavior of this module is to build against a bundled leveldb
 and snappy. This patch makes this module build against libleveldb-dev and
 libsnappy-dev.
embed fast future.patch | (download)

node_modules/fast-future/fast-future.js | 14 14 + 0 - 0 !
node_modules/fast-future/package.json | 46 46 + 0 - 0 !
2 files changed, 60 insertions(+)

 bundle fast-future module
 leveldown is the only package that depends on fast-future, and fast-future is
 trivially small.