Package: node-resolve / 1.19.0+~cs5.20.8-2

Metadata

Package Version Patches format
node-resolve 1.19.0+~cs5.20.8-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
resolve_in_debian_dirs | (download)

lib/node-modules-paths.js | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 don't always add node_modules to searched paths
revert opts.package support in non relative lookups.diff | (download)

lib/async.js | 4 2 + 2 - 0 !
1 file changed, 2 insertions(+), 2 deletions(-)

 revert "support opts.package in non-relative lookups"
 This upstream change breaks node-browser-resolve (from same upstream).