Package: nodejs / 0.10.29~dfsg-2

2013_gyp_noparallel_compat.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
Description: remove --no-parallel option, incompatible with gyp < r1773
Forwarded: not-needed
Author: Jérémy Lal <kapouer@melix.org>
Last-Update: 2013-12-14
--- a/configure
+++ b/configure
@@ -701,7 +701,7 @@
 write('config.mk',
       '# Do not edit. Generated by the configure script.\n' + config)
 
-gyp_args = [sys.executable, 'tools/gyp_node.py', '--no-parallel']
+gyp_args = [sys.executable, 'tools/gyp_node.py']
 
 if options.use_ninja:
   gyp_args += ['-f', 'ninja-' + flavor]