Package: nzbget / 13.0+dfsg-1

Metadata

Package Version Patches format
nzbget 13.0+dfsg-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0001 dont embed libraries.patch | (download)

Makefile.am | 9 0 + 9 - 0 !
1 file changed, 9 deletions(-)

 do not embed copies of libraries that are already in debian.
0010_unnecessary_gcryptdep.diff | (download)

configure.ac | 53 24 + 29 - 0 !
1 file changed, 24 insertions(+), 29 deletions(-)

 use pkg-config to locate gnutls, and only search for
 and link against libgcrypt if GnuTLS is older than 2.12.
0011 fix potential buffer overflow.patch | (download)

daemon/nntp/StatMeter.cpp | 8 4 + 4 - 0 !
1 file changed, 4 insertions(+), 4 deletions(-)

 fix gcc warning about potential buffer overflow