Package: obmenu / 1.0-2+nmu1

Metadata

Package Version Patches format
obmenu 1.0-2+nmu1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01_python_package | (download)

obxml.py | 2 1 + 1 - 0 !
setup.py | 2 2 + 0 - 0 !
2 files changed, 3 insertions(+), 1 deletion(-)

 non-standard python package
02_obm nav_sort | (download)

pipes/obm-nav | 2 2 + 0 - 0 !
1 file changed, 2 insertions(+)

 sort by name obm-nav pipes-menu
03_about dialog_fix | (download)

obmenu | 12 9 + 3 - 0 !
obmenu.glade | 4 2 + 2 - 0 !
2 files changed, 11 insertions(+), 5 deletions(-)

 some bug fixes on about-dialog
04_obmenu copy default xdg menu | (download)

obmenu | 29 29 + 0 - 0 !
1 file changed, 29 insertions(+)

 copy the default /etx/xdg menu stuff if on does not exist on the first run.
debian changes 1.0 2 | (download)

Changelog | 11 11 + 0 - 0 !
1 file changed, 11 insertions(+)

 upstream changes introduced in version 1.0-2
 This patch has been created by dpkg-source during the package build.
 Here's the last changelog entry, hopefully it gives details on why
 those changes were made:
 .
 obmenu (1.0-2) unstable; urgency=low
 .
   [ Edgar Antonio Palma de la Cruz ]
   * New maintainer. Closes: #583246, #512607
   * Bumped Standards-Version to 3.9.2
   * Bumped compat file and debhelper to 8
   * Added misc depends to control file.
   * Switch to dpkg-source 3.0 (quilt) format.
   * Removed cdbs and dpatch from control file.
   * Added a watch file.
   * Fixed a few typos on manpages of obm-dir and obm-moz. Closes: #573819
   * Fix the python2.5 dependency. Closes: #623012
   * Removed post*debhelper.
   * Added python-Depends to binary.
   * Added a homepage.
   * Moved to Applications/System/Administration section on menu file.
 .
 The person named in the Author field signed this changelog entry.
arguments.patch | (download)

pipes/obm-xdg | 6 5 + 1 - 0 !
1 file changed, 5 insertions(+), 1 deletion(-)

 handle insufficient number of command-line arguments in obm-xdg