Package: osm-gps-map / 1.1.0-6

01-fix_LFS_support.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
From: David Paleino <dapal@debian.org>
Subject: correctly support LFS
Origin: vendor
Forwarded: no

---
 configure.ac |    2 ++
 1 file changed, 2 insertions(+)

--- osm-gps-map.orig/configure.ac
+++ osm-gps-map/configure.ac
@@ -17,6 +17,8 @@
 
 AM_SILENT_RULES([yes])
 
+AC_SYS_LARGEFILE
+
 # Library dependencies
 PKG_CHECK_MODULES(GLIB,     [glib-2.0 >= 2.16])
 PKG_CHECK_MODULES(GTK,      [gtk+-3.0 >= 3.0])