Package: othman / 0.5.1-1.1

Metadata

Package Version Patches format
othman 0.5.1-1.1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
separate_setup.py.diff | (download)

Makefile | 1 0 + 1 - 0 !
1 file changed, 1 deletion(-)

 do not call setup.py from makefile
 For Debian packaging, it would be better to call setup.py using debhelper.
gen index_setup.py.diff | (download)

Makefile | 2 1 + 1 - 0 !
setup.py | 24 24 + 0 - 0 !
2 files changed, 25 insertions(+), 1 deletion(-)

 move call to generate qur'an index from makefile to setup.py
 That would make the package build even if python2.5 is the default python.