Package: phpseclib / 0.3.5-2~bpo70+1

Metadata

Package Version Patches format
phpseclib 0.3.5-2~bpo70+1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
Crypt_Blowfish_conflict.patch | (download)

Crypt/Blowfish.php | 2 1 + 1 - 0 !
Net/SSH2.php | 8 4 + 4 - 0 !
2 files changed, 5 insertions(+), 5 deletions(-)

 fix crypt_blowfish conflict
 Rename Crypt/Blowfish.php into Crypt/Blowfish-phpseclib.php so it can
 be co-installed with Crypt_Blowfish from PEAR (php-crypt-blowfish
 package).