Package: phpseclib / 0.3.8-1

Metadata

Package Version Patches format
phpseclib 0.3.8-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
0001 Fix Crypt_Blowfish conflict.patch | (download)

phpseclib/Crypt/Blowfish.php | 2 1 + 1 - 0 !
phpseclib/Crypt/Random.php | 4 2 + 2 - 0 !
phpseclib/Net/SSH2.php | 10 5 + 5 - 0 !
3 files changed, 8 insertions(+), 8 deletions(-)

 fix crypt_blowfish conflict

Rename Crypt/Blowfish.php into Crypt/Blowfish-phpseclib.php so it can
be co-installed with Crypt_Blowfish from PEAR (php-crypt-blowfish
package).

Bug: https://github.com/phpseclib/phpseclib/issues/125