Package: planner / 0.14.6-7

no-libgnomeui.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
Description: Remove libgnomeui dependency.
Bug-Debian: https://bugs.debian.org/888857
Origin: upstream, commit:fd8da89
Last-Update: 2018-10-15
---

--- planner-0.14.6.orig/configure.in
+++ planner-0.14.6/configure.in
@@ -67,7 +67,6 @@
 GLIB_REQUIRED=2.6.0
 GTK_REQUIRED=2.14.0
 LIBGNOMECANVAS_REQUIRED=2.10.0
-LIBGNOMEUI_REQUIRED=2.10.0
 LIBGLADE_REQUIRED=2.3.0
 GNOME_VFS_REQUIRED=2.10.0
 GCONF_REQUIRED=2.10.0
@@ -116,7 +115,6 @@
 	gobject-2.0 gmodule-2.0
 	gtk+-2.0 >= $GTK_REQUIRED
 	libgnomecanvas-2.0 >= $LIBGNOMECANVAS_REQUIRED
-	libgnomeui-2.0 >= $LIBGNOMEUI_REQUIRED
 	libglade-2.0 >= $LIBGLADE_REQUIRED
 	gconf-2.0 >= $GCONF_REQUIRED
 ])