Package: ply / 3.4-3

Metadata

Package Version Patches format
ply 3.4-3 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
01_fix lex tabversion.patch | (download)

ply/lex.py | 4 2 + 2 - 0 !
1 file changed, 2 insertions(+), 2 deletions(-)

 set proper _tabversion in ply.lex
02_relax lex tabversion check.patch | (download)

ply/lex.py | 9 8 + 1 - 0 !
1 file changed, 8 insertions(+), 1 deletion(-)

 don't break already built packages with wrong _tabversion