Package: policykit-1-gnome / 0.105-6

Metadata

Package Version Patches format
policykit-1-gnome 0.105-6 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
02 select default user.patch | (download)

src/polkitgnomeauthenticationdialog.c | 23 14 + 9 - 0 !
1 file changed, 14 insertions(+), 9 deletions(-)

 select the current user to authenticate with by default
# Ubuntu: https://launchpad.net/bugs/435227
# Upstream: http://bugzilla.gnome.org/show_bug.cgi?id=596188