Package: polkit-qt-1 / 0.112.0-6

Metadata

Package Version Patches format
polkit-qt-1 0.112.0-6 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
upstream_Do_not_use_static_instancebus.patch | (download)

core/polkitqt1-authority.cpp | 21 17 + 4 - 0 !
1 file changed, 17 insertions(+), 4 deletions(-)

---
upstream_fix build with Qt4 which doesn t have QStringLiteral.patch | (download)

core/polkitqt1-authority.cpp | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 [patch] fix build with qt4, which doesn't have qstringliteral. so use
 QString instead.