Package: postgresql-multicorn / 1.0.4-1

Metadata

Package Version Patches format
postgresql-multicorn 1.0.4-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
vpath build.diff | (download)

Makefile | 18 12 + 6 - 0 !
1 file changed, 12 insertions(+), 6 deletions(-)

 correct makefile for vpath builds
drop install target.diff | (download)

Makefile | 8 0 + 8 - 0 !
1 file changed, 8 deletions(-)

 drop the 'install' target (let dh invoke setup.py, instead)
 The original install target invokes setup.py, which doesn't respect
 the DESTDIR or other settings required to install python modules for
 Debian. We use the debhelper tools, instead.
dual python build.diff | (download)

preflight-check.sh | 7 1 + 6 - 0 !
1 file changed, 1 insertion(+), 6 deletions(-)

 hack preflight-check.sh to allow python versions other than 2.7
tests 9.4 | (download)

test-2.7/expected/multicorn_planner_test.out | 68 34 + 34 - 0 !
test-2.7/expected/write_filesystem.out | 20 10 + 10 - 0 !
test-2.7/sql/multicorn_planner_test.sql | 12 6 + 6 - 0 !
test-3.3/expected/multicorn_planner_test.out | 68 34 + 34 - 0 !
test-3.3/expected/write_filesystem.out | 20 10 + 10 - 0 !
test-common/multicorn_testfilesystem.include | 8 4 + 4 - 0 !
6 files changed, 98 insertions(+), 98 deletions(-)

---
tests 9.4 multidimarray | (download)

test-2.7/expected/multicorn_test_list_1.out | 137 137 + 0 - 0 !
test-2.7/sql/multicorn_test_list.sql | 3 2 + 1 - 0 !
test-3.3/expected/multicorn_test_list_1.out | 137 137 + 0 - 0 !
3 files changed, 276 insertions(+), 1 deletion(-)

---