Package: puppet-module-horizon / 16.3.0-2

Metadata

Package Version Patches format
puppet-module-horizon 16.3.0-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
fix horizon settings.patch | (download)

manifests/params.pp | 10 7 + 3 - 0 !
1 file changed, 7 insertions(+), 3 deletions(-)

 fix horizon settings
 This fixes the settings for the new Horizon packaging style of Buster.
fix default local_settings.py template.patch | (download)

templates/local_settings.py.erb | 455 160 + 295 - 0 !
1 file changed, 160 insertions(+), 295 deletions(-)

 fix the default local_settings.py template
 The upstream template is simply not working with Debian. Also, it has
 drifted over time, and is now far from what the upstream file is.