Package: puppet-module-puppetlabs-rabbitmq / 5.3.1-5

fix-old-definition-of-repo-in-apt.pp.patch Patch series | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
Description: Fix old definition
 The current code wouldn't compile, this fixes it.
Author: Thomas Goirand <zigo@debian.org>
Forwarded: no
Last-Update: 2018-10-29

--- puppet-module-puppetlabs-rabbitmq-5.3.1.orig/manifests/repo/apt.pp
+++ puppet-module-puppetlabs-rabbitmq-5.3.1/manifests/repo/apt.pp
@@ -25,10 +25,7 @@ class rabbitmq::repo::apt(
     location    => $location,
     release     => $release,
     repos       => $repos,
-    include_src => $include_src,
     key         => $key,
-    key_source  => $key_source,
-    key_content => $key_content,
   }
 
   if $pin != '' {