Package: puppet-module-puppetlabs-rabbitmq / 8.5.0-2

Metadata

Package Version Patches format
puppet-module-puppetlabs-rabbitmq 8.5.0-2 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
do not download rabbitmqadmin in debian.patch | (download)

lib/puppet/provider/rabbitmq_cli.rb | 2 1 + 1 - 0 !
manifests/init.pp | 12 9 + 3 - 0 !
2 files changed, 10 insertions(+), 4 deletions(-)

 do not download rabbitmqadmin in debian