Package: puppet-module-voxpupuli-corosync / 6.0.1-1

Metadata

Package Version Patches format
puppet-module-voxpupuli-corosync 6.0.1-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
fix install of package in stretch and up.patch | (download)

manifests/params.pp | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 fix install of corosync package in anything after jessie
remove jessie specific default.patch | (download)

manifests/params.pp | 19 4 + 15 - 0 !
1 file changed, 4 insertions(+), 15 deletions(-)

 remove jessie specific defaults
 The module assumes $::lsbdistcodename is set with something, but this doesn't
 work in Sid. So this patch just get rid of the Jessie specific stuff in the
 parmas.pp manifest.