Package: px / 1.0.21-1

Metadata

Package Version Patches format
px 1.0.21-1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
remove install requires.patch | (download)

setup.py | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 remove install_requires directive from setup.py to avoid
 false positives verification at startup
000 fix ptop man.patch | (download)

doc/ptop.1 | 2 1 + 1 - 0 !
1 file changed, 1 insertion(+), 1 deletion(-)

 fix man page generation for htop
000 avoid version gen.patch | (download)

px/px.py | 3 1 + 2 - 0 !
setup.py | 28 1 + 27 - 0 !
2 files changed, 2 insertions(+), 29 deletions(-)

 disables git command to get current version of the package and use of
 Version structure at command. Currently version is being hardcoded in order to
 make px --version command work.